No components marked as affected
Resolved
This issue has been resolved
Monitoring
A fix has been deployed, and we are monitoring error rates
Identified
We're still noticing intermittent degraded behavior with receiving messages, and are working on a fix
Investigating
We're noticing increased error rates for sending messages through X