Resolved
This incident is resolved
Monitoring
We're seeing most accounts return to normal levels
Identified
We have definitively identified the issue and are urgently working on a fix
Investigating
We're seeing an increase in delays for receiving messages for select accounts.