Resolved
This issue is resolved
Monitoring
We have deployed a fix and are monitoring the situation
Identified
We are continuing to resolve all issues with the X platform
Identified
We're still working on fixing this issue
Identified
We're currently implementing a fix
Investigating
We're seeing increased error rates processing leads and scraping